Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - alex65

Pages: [1]
1
Troubleshooting / résolution des problèmes / Panique dans l'extrudeur
« le: 04 octobre, 2017, 12:05:29 am »
Bonsoir,

je ne parviens plus à imprimer du tout :(
Le fil se coince dans la hotend, sans raison, puis fait une boucle entre la heatbreak et l'axe d'extrusion (voir photo.)
La heatbreak est froide, j'ai même passé le ventilo en 12V.
J'ai changé la buse, j'ai changé le tube avec le téflon dedans ... Rien n'est bouché.

Le fil se retire sans problème de la heat-break, je réamorce et j'extrude manuellement et ça coule (enfin, ça file si vous préférez). Sauf si j'extrude trop vite, mais c'est normal non ?
Je relance l'impression, une couche est déposée puis ça déconne. Je n'y comprends rien ...
J'ai augmenté le courant dans le moteur d'extrusion ces derniers temps, ça ne doit pas influencer non ? A moins que ça ne génère plus de force et que ça plie le fil ?
Sinon, la thermistance peut-être faiblir ? Pourtant la courbe de température suit la consigne.
Autre souci, les MOSFET font un bruit énorme de "grillon" au démarrage de la chauffe. C'est normal ?

Une idée du problème sinon ?
Merci les friendz !!

2
Bonjour à tous,

Voici plusieurs jours que mon imprimante imprime mal. Voir cet exemple de cube imprimé à 0,2 mm.
Idem pour les 0,1 mm.
Il semblerait que les couches sous extrudées se répètent de manière régulière.
Qui a une idée de l'origine du problème ?
Sous extrusion ? (le moteur d'extrusion ne claque pas, la buse n'est pas bouchée)
Problème sur le Z ? (courroies contrôlées, retendues, ...)

Merci

3
Tuto, Tips and References / [XL300] Plateau complet des pièces à imprimer
« le: 07 novembre, 2016, 08:05:21 pm »
Bonjour,
je n'ai pas trouvé jusqu'à présent, mais quelqu'un aurait-il un fichier STL avec toutes les pièces de la XL300 à imprimer ?
(Les placer dans Cura une par une est assez laborieux)
Il y a la version pour la smartrap sur thingiverse, mais pas pour la XL300.

Merci ! :)

4
Bonjour,
j'ai cassé des pièces de mon XL300, et je ne l'ai pas en double  :-\

Quelqu'un pourrait m'imprimer ces pièces ? (les pièces de la tête d'impression, c'est à dire la partie qui coulisse, le lien avec l'extrudeur, l'extrudeur, le support du capteur, etc y compris le support du ventilateur de buse)
Je demande une impression de bonne qualité, en ABS ou PET ça serait top.
Paiement par virement ou paypal pour envoi en France.

Merci :)

Edit : ajout en PJ des pièces à imprimer en STL.

5
Géneral / Global / Des nouvelles de l'équipe Smartfriendz ?
« le: 02 octobre, 2016, 02:25:41 pm »
Bonjour à tous,

quelqu'un a t-il des nouvelles de l'équipe ?
La boutique est fermée depuis quelques temps déjà.

6
Prints / Impressions / Impression en PET
« le: 26 septembre, 2016, 10:07:27 pm »
Salut à tous,
Je me suis enfin décidé à tester le PET acheté chez Serge pour faire des objets aptes au contact alimentaire. C'est du re-fil vendu sur sa boutique.
Testé sur la XL300 avec cura et OctoPrint sur Raspberry Pi.
Réglages: couches de 0,2 mm, remplissage 20%
Impression à 230 degrés, plateau à 60.
Légèrement ventilé. 2h d'impression tout de même.
(J'avais du delaminage sur certaines pièces trop refroidies entre couches)
Le résultat est beaucoup plus concluant sur le bateau qu'avec le pla où le surplomb était très moche. 
Plus de curling ni de wraping, quasiment aucun défaut. C'est bien mais les objets ne sont plus biodégradables ni recyclables (les centre de tri ne retiennent que les bouteilles) 

7
Bonjour,

la question a probablement été abordée, mais malgré pas mal de recherches, je n'ai pas la solution.

Quelles sont les variables à modifier dans Configuration.h pour définir une fois pour toutes l'offset à additionner à X et Y afin que la pièce s'imprime vraiment au centre du plateau ? (valeurs de l'ordre de quelques millimètres)

Merci :)


8
User mods / Mods utilisateurs / [XL300] Fanduct
« le: 09 juillet, 2016, 11:00:43 pm »
Bonjour à tous,
je suis à la recherche d'un fanduct pour la XL300.
Il y a bien cette pièce : http://www.thingiverse.com/thing:1539026 , mais elle touche la hot end et le flux d'air n'est pas si bien orienté.

Je ne connais pas la modélisation 3D, je sais que ça serait l'occasion de s'y mettre mais je n'arrive pas à dégager du temps pour ça.
Merci :)

9
Troubleshooting / résolution des problèmes / Alimentation HS
« le: 25 juin, 2016, 03:48:48 pm »
Bonjour,
quelqu'un de l'équipe pourrait-il répondre à mon mail concernant l'alimentation de ma XL300 qui a lâché ?

Merci,
Alexandre.

10
Bonjour,

j'ai un problème avec mon Arduino ou la ramps 1.4 sur la XL300.
Je ne sais pas quel composant à cramé ni sur quelle carte, mais ça sentait une odeur suspecte.
Aucune modification récente, boitier ventilé, radiateurs sur les pololus.

Les symptômes :
- impossible de se connecter à l'arduino quand elle est branchée avec la Ramps, donc impossible d'imprimer.
- arduino sans alim de la Ramps : l'écran LCD a un contraste normal
- arduino avec alim de la Ramps : l'écran LCD reste alumé mais les écritures sont presques invisibles
- alimentation seulement sur la Ramps : l'écran ne s'allume plus, le ventilo ne tourne plus, le capteur inductif fonctionne mais plus les endstops
- via les menus, possibilité de faire un auto home sans problème quand tout est branché (endstops ok, capteur ok, moteurs ok)

Qui a une idée du composant grillé ?

Merci :)

11
Bonjour à tous,
J'ai pu faire une première impression avec ma XL300. Ça n'a pas été facile, mais je suis vraiment content :D
J'ai un problème d'orthogonalité des axes, notamment en X et Y.
Une astuce pour corriger ça ?
https://drive.google.com/file/d/0B35Ivu-G2NqcV0M5QkpqREdKQTA/view?usp=drivesdk

Pages: [1]