Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - MacDony

Pages: [1] 2 3 4
1
Géneral / Global / Z+ après retract
« le: 07 avril, 2017, 07:41:37 pm »
Salut,
Faites-vous un Z+ après le retract, avant le déplacement rapide ?
J'ai un soucis de buse qui se vide en déplacement,
Comme si le retract ne se faisait pas par moment,
Donc les débuts sont sous extrudé.
Une petite idée pour remédier au problème ?
Merci.
Denis

2
Géneral / Global / [all] vitesse de déplacement à vide
« le: 04 avril, 2017, 06:12:28 pm »
Salut,
Vous avez quoi comme vitesse de déplacement XY après rétractation ?
Déplacement à vide entre des îlots, si on peut dire.
J'ai mis 80 m/s mais ça me semble peu.
La limite pour ne pas sauter des pas en XY ?
Merci.
Denis

3
Bonjour,

Depuis que j'ai changé ma buse de 0.4 par une 0.8 mon extruder saute des pas  :-\
C'est l'extruder d'origine
L'ampérage pololu est bon
ça ne ronge pas le filament ABS
ça fait comme un manque d'ampérage
si je tourne le nema17 à la main pour l'aider, ça fonctionne  ???
une idée ?  :'(

Denis.

4
Onshape / Vriller un volume rectangulaire
« le: 31 janvier, 2017, 09:00:15 am »
Bonjour à tous,

J'ai un volume rectangulaire que je souhaite "vriller"
ou tourner une face de quelques degrés et que la face opposée ne bouge pas afin d'avoir la vrille.
Vous auriez une idée ?

Denis.

5
Salut,
Quelque soit le trancheur, je n'ai pas de matière à chaque début de ligne  :-\
Et sur 15mm environ.
Dans mon startcode, j'ai ajouté :
G1 E+5 F1000
Mais rien de mieux sur le premier segment que ce soit un brim ou un raft!?
Mon retract est de 1.5mm
Sur la photo, la partie basse qui est visuellement bonne a le probleme de l'autre côté.
Avec ce probleme, je ne peux pas faire les couches supérieures de petite taille.
Ma vitesse XY est de 50 MM/s mais une vitesse inférieure ne change rien.
Serait-ce un probleme d'accélération de l'extruder !?
Des idées ?
Merci,
Denis.

Photo :

6
Bonjour,
J'ai un problème de première couche avec slic3r(v1.2.9 avec repetier host)
pour une buse de 0.8 un brim de 0.8 mm il me fait 3 contours sur la 1ère couche
et la pièce a le même problème sur la 1ère couche ?
c'est comme si il calculait avec une buse de 0.3 pour la 1ère couche
et les autres couches avec une buse de 0.8 ?
je trifouille les paramètres dans tout les sens et ça ne change rien  :-\

photo jointe :

7
Bonjour,

Je fais une piece à peu près conique avec une vitesse de 45 mm/s pour tout.
Dans le format 25x50 mm et au dessus, la vitesse est respectée.
Quand le format arrive vers 15x35 mm la vitesse semble chuter vers 20 mm/s
Et vers 8x20 mm la vitesse se réduit encore vers 10 mm/s voir moins.
Les déplacements rapide ne sont pas diminués dans tout les cas.

Une idée ?
Merci,
Denis.

8
Bonjour,

Je n'ai pas de manque sur mes contours, dessus et dessous, par contre mes infill ne sont pas complets ?!  :-\

Denis.

photo :

9
Bonjour,

Je souhaiterai modifier les commandes du bouton Arrêt d'urgence du bouton à côté de l'écran Lcd.

Ça doit être dans un des fichiers du Marlin !?

Possible ?!

Merci,
Denis.

10
Bonjour à tous,

il y a le M84 pour arrêter les moteurs, mais je ne trouve pas la commande pour mettre en marche un moteur  ???

Denis.

11
Salut,

Afin d'éviter les défauts de position du plateau en Z du capteur inductif dus à la chaleur ou à l'électricité statique, j'ai déporté ce dernier sur la caisse et mis une piece en acier sur la structure du plateau pour bien détecter.

J'ai des variations de hauteur suite au homing du Z  :-\

Variations de 0 à +0.4 mm entre 2 home Z sans rien toucher  :(

Si vous avez une idée, merci, car je suis toujours au niveau des pièces de test d'impression
et forcément, j'en loupe 1 sur 2 voir plus, alors pour faire les réglages, pas simple.  :'(

Vous mettez quoi comme vitesse du Z pour son homing ?

Merci,
Denis.

12
Salut,

Je n'arriverai jamais à imprimer quelque chose décidément !!

Le problème du jour :

Je sur-extrude, donc je change la valeur de mon step dans le configuration.h
je l'enregistre et je téléverse.
ça compile, me donne la taille puis le LCD reboot.

je lance Repetier-host et je fais un "Alt+E" et les valeurs sont toujours les anciennes ???????

j'ai fais la manip hier pour supprimer une valeur du Zhome et ça l'a bien pris en compte.

Help me encore, svp.
Denis.

13
Salut,

Je suis toujours en sur-extrusion  ???

je travail uniquement l'abs et dans les infill, bah, ça beurre jusqu'à remplir.  :'( même infill 5%

mon step pour avoir 100 pour 100 mm demandé est de 144

avec l'extruder d'origine de la xl300, vous avez quoi comme step ?

sachant que j'ai un nema17 de 1,7a et pololu a4988

Merci pour votre aide,
Denis.

14
Salut,

Problème du jour  ;D

A la position Y290, donc 10 mm de moins que sont maxi, il est impossible de faire le déplacement en X
car les poulies du fond sont alignées avec les poulies du chariot XY

La position des poulies du fond aurait pu être décalé de 2 ou 3 mm à droite et à gauche pour éviter l'accrochage entre les courroies.

2 photos pour illustrer :

15
Troubleshooting / résolution des problèmes / [All] [résolu] Modifier G28
« le: 14 novembre, 2016, 05:12:54 pm »
Bonjour,

Voilà un autre problème :
Quand on lance le G28, il y a déplacement zéro machine (endstop) X et Y puis Z
Quand il y a déplacement X et Y le Z monte de quelques millimètres avant de faire son homing ??!
Attention, pour la XL300 le plateau descend avant de remonter faire le homing, alors que le plateau est déjà en bas au repos sur les 2 moteurs.

Donc comment modifier le G28 pour faire directement le homing Z ?!

Merci.
Denis

Pages: [1] 2 3 4