Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accŤs.


Messages - TEX_69

Pages: [1] 2 3 ... 6
1
Géneral / Global / Re : XL300___TEX_69
« le: 17 fťvrier, 2018, 09:01:15 pm »
bon, je creuse toujours dans le marlin, et j'ai un souci

lorsque je fais un G28 (home auto des trois axes, le plateau se rend au fond √† gauche, (2 fois x) le plus devant moi (2 fois y) et se dirige vers le centre du plateau (1¬į question) pour faire le home Z, le plateau monte, et il teste deux fois le capteur pour se positionner. M√©caniquement ou inductivement pour ma part ;) j'arrive √† r√©gler mon capteur √† la largeur de la feuille de papier... jusque l√†, pas de souci

j'ai un print, une cale pour porte (bref, on imprime ce qu'on peut hein ^^ ) et lorsque je lance, que ce soit sous repetier ou en manuel avec le gcode, il y a un deuxi√®me g28 qui se fait, sauf que le premier a eu lieu sous peu... et que le bed est de niveau... donc , hormis le fait de fr√īler la vis la plus proche du coin gauche (x) lorsque le deuxi√®me g28 x0 y0 se fait, que le print part, la buse baisse d'un coup, en partant, et tape la tranche du bed...  :'(  :o  >:(  >:(

une bonne ame charitable pourrait m'expliquer le kezako ?



2
Géneral / Global / Re : XL300___TEX_69
« le: 11 fťvrier, 2018, 08:21:53 pm »
ok merci

quelqu'un aurait il le marlin d'origine ou modifi√© (optimis√©)  pour la XL300 ?  pas de double extrusion, le hardware est strictement celui d'origine

merci

je vais charger tout ça avec de l'aide au fablab, car les gars me demandent si j'ai le marlin d'origine...

bon, sinon, les quelques pi√®ces qui me manquait  (boitier pour l'affichage, boitier pour la ramps/arduino, des guide fil, support bobine, etc... ) je vais pouvoir les faire, j'ai command√© une CR-10S, qui me servira pour finir ma XL300 (√† terme carteris√©e avec extraction d'air, pour impressions d'ABS)

3
Géneral / Global / Re : XL300___TEX_69
« le: 22 janvier, 2018, 09:57:09 pm »
c'est surtout moi qui suis un peu léger à la comprenette ;)

et le M851 se reloade à chaque fois que tu lances un print, donc valeur à noter quelque part je suppose, ou à sauvegarder en config tout du moins...

après, je ne connaissais pas le M303, par rapport aux 8 cycles de montée descente de température... et qui se sauvegarde auto dans l'eeprom...

le M851 se sauvegarde t'il aussi, ou faut il le mettre dans le start code à chaque fois ?


4
Géneral / Global / Re : XL300___TEX_69
« le: 22 janvier, 2018, 09:06:27 pm »
pas de souci Denis ;) c'est déjà bien sympa de m'avoir mis à dispo tes lignes ;) si j'avais eu le niveau minimal pour les corriger j'aurais peut etre vu qu'il y avait un souci...

bon, là pour l'instant, buse débouchée...

vivement que je puisse faire mon homing Z et que je puisse lancer quelques prints.....

5
Géneral / Global / Re : XL300___TEX_69
« le: 21 janvier, 2018, 08:43:55 pm »
des nouvelles
l'imprimante a été laissée au fablab vu que cette semaine je n'aurai pas de temps pour m'en occuper...

ayant des congés à compter d'ici une semaine, je vais finir...


là, j'ai eu une buse bouchée, et en démontant j'ai découvert un peu comment c'était foutu

j'avais mis le corps de chauffe trop près des radiateurs, donc bourrage bouchage ce que vous voulez, et buse bouchée (c'était une première pour ma part...

un des gars au fablab m'a fait faire un M303 avec des commandes par la suite, sous repetier pour recalibrer le PID, j'ai appris à faire ....

me reste toujours le homing Z du coup auquel je n'ai pas eu le temps de me pencher...

j'ai lancé le G code de DenisG, et j'ai rayé mon plateau ^^ bon, rien de mechant, mais bon...

donc plein d'approximations encore.... les gars me parlent de customiser le firmware, mais bon, quand on sait pas déjà la base, chaud la customisation...

j'aurais au moins appris qu'on peut quasiment tout démonter sur la tête...

6
Géneral / Global / Re : PRESENTATION TEX_69
« le: 17 janvier, 2018, 09:14:12 am »
je te remercie, je faisais ça à la main pour ma part, un home xy et après un home z mais forcément sans avoir bougé les paramètres

bon ! dernières news... j'ai le moteur coté gauche du Z justement qui ne bouge plus, et lorsque je manipule le plateau à la mano, je ne fais plus génératrice de ce coté, alors que de l'autre coté j'allume l'écran (on s'est tous amusés à faire ça ;)

donc pas de résistance particulière, pas de point dur, juste qu'il ne fonctionne plus

bref, je me souviens que nous avions un site o√Ļ acheter du matos pour imprimante, spyyyyyd ?  ;D

je vais prendre ce que tu m'as passé comme liste et je vais en profiter pour transformer directement l'axe Z, ce sera fait... quitte à démonter, autant que ce soit pour améliorer tant qu'on y est...

edit : je regarde en bout d'axe de moteur, je vois qu'il tourne, alors que la poulie d'arbre ne tourne pas... serait-ce ce qui fait office de clavette qui serait desserré ? je regarde, et ..... bingo...!!!

bon, cela n’empêche pas le fait que j'ai envie de changer d'axe, cela ne fait que repousser l'échéance ...

7
Géneral / Global / Re : PRESENTATION TEX_69
« le: 16 janvier, 2018, 09:27:24 am »
ok pour le tuto, faut que je le retrouve  pour le M851

8
Géneral / Global / Re : PRESENTATION TEX_69
« le: 14 janvier, 2018, 08:41:32 pm »
dans le startcode j'ai ça :

; generated by Slic3r 1.2.9 on 2018-01-14 at 15:22:39

; aidé par Gaston le warrior

; external perimeters extrusion width = 0.40mm
; perimeters extrusion width = 0.67mm
; infill extrusion width = 0.67mm
; solid infill extrusion width = 0.67mm
; top infill extrusion width = 0.67mm

M107
G28 X0 Y0 ;home X and Y
M851 Z-2.5 ;
M140 S70 ; preheat hotbed +10¬į
M190; wait heat hotbed
M109 S200 ;set extruder temp and start heating
G28 X0 Y0 ;home X and Y
G1 X14 Y70 F3000 ; positionnement avant homing z pour que le capteur soit sur le plateau
M140 S0 ; cut heat bed for probing (inductive electromagnetism sensibility)
G1 Z-5;
G28 Z0 F3000 ; homing Z
G29 ; autoleveling probing
M140 S60 ; reheat the hotbed
G1 Z5 F3000 ;
G1 X0 Y0 F3000 ;
G90 ; set absolute coordinates
G92 E0 ; reset extruder distance
G1 E+98 F1000 ; recharger l'extruder
G21 ; set units to millimeters
G90 ; use absolute coordinates
M82 ; use absolute distances for extrusion
G92 E0

ça c'est le start code... me semble loin d'être optimisé le machin... notamment le homing, on le refait après la chauffe... entre autres...

après la longue période de non travail dessus, je dois reconnaitre qu'il y a pas mal de points qui me font défaut...


9
Géneral / Global / Re : PRESENTATION TEX_69
« le: 14 janvier, 2018, 02:32:32 pm »
me semble qu'avec spyd lors d'une visio on l'avait fait aussi dans du startcode ;)
mais je ne retrouve pas l'équivalent

bref, je m'y remets, et c'est encore un peu flou, meme si le fait d'avoir touché un peu a dégrossi un peu

10
Géneral / Global / Re : PRESENTATION TEX_69
« le: 14 janvier, 2018, 01:53:14 pm »
BON !!!

première visite dans le fablab dont je vous ai parlé..

première impression très positive, pour ne pas dire que je suis emballé par le concept :)

on a réussi à calibrer les axes x, y, z et l'extrudeur (règle de 3 pour dire que lorsqu'on demande 80mm c'est pas exactement ça qui est compris, mais style 80.25, donc 80.25=80... )

le firmware marlin a été flashé (j'étais pas très chaud mais il m'a été dit que c'était plus que normal... ) du coup, comment savoir en quoi je suis ? le seul truc que j'ai remarqué à l'usage, est que le potar d'utilisation sur ma carte controlleur est inversé en sens... et que l'extrudeur fonctionnait dans le mauvais sens (il a fallu changer true en false... )

autre truc que j'ai trouvé qui ne va plus, est par rapport à la procédure de calibrage de la hauteur (offset je crois) en z.. il me fait le calibrage à xx mm du bed, alors que le capteur inductif n'est pas pris en compte.... :/

vous l'aurez compris, du bon, et du moins bon, je pense que j'aurai encore besoin de vous ^^

11
Géneral / Global / Re : PRESENTATION TEX_69
« le: 09 janvier, 2018, 05:04:39 pm »
merci pour les précisions ;)
j'ai regardé sur amazon c'est dispo en premium (donc pas de frais de port et sous 24 heures ;) )


12
Géneral / Global / Re : PRESENTATION TEX_69
« le: 09 janvier, 2018, 01:51:56 pm »
je te remercie pour les liens, mais effectivement, + de 20‚ā¨ en frais de port !!!

13
Géneral / Global / Re : PRESENTATION TEX_69
« le: 08 janvier, 2018, 10:35:12 pm »
Je te remercie Spyd ;) durée de l'upgrade ? des choses à paramétrer ou cela se fait assez simplement ?

14
Géneral / Global / Re : PRESENTATION TEX_69
« le: 07 janvier, 2018, 03:45:31 pm »
j'ai téléchargé celui de bruno en effet, mais pour l'instant, tant que je n'arrive pas à calibrer, le reste ne me sera pas d'utilité...

et vu que le fablab √©tait ferm√© ce week end apparemment.....  ben j'ai pas trop le choix que d'attendre une semaine de plus...



15
Géneral / Global / Re : PRESENTATION TEX_69
« le: 07 janvier, 2018, 12:19:38 pm »
bon, en fait j'ai pas avancé plus, il n'y avait personne au fablab hier, j'ai du louper la date ou me tromper, je ne sais pas ... en meme temps n'étant pas encore membre, j'ai pas droit à avoir les infos de dernière minute probablement... ^^

Denis, en fait je trouvais le système avec le gros engrenage apparent plus fiable que ce qu'on a sur la XL300 d'origine...

je comprends tes arguments et je suis de ton avis. Néanmoins, pour l'instant je n'ai pas encore de quoi la modifier ^^ en premier lieu je chercherais à changer l'axe Z je pense par deux tiges filetées + amortisseurs, je trouve le système bien plus fiable et surtout permettant d'éviter la chute du plateau...

Pages: [1] 2 3 ... 6