Messages récents

Pages: 1 [2] 3 4 ... 10
11
Troubleshooting / résolution des problèmes / Re : Réglage extrudeur smartalu 2016
« Dernier message par Pascalds le 06 novembre, 2017, 10:40:04 pm »
Merci pour l'info sur la tête. Je vais d'abord explorer cette piste-là que régler la carte moteur et griller le moteur en cas de mauvais réglage. je démonterai la tête pour un nettoyage et ferai un point ensuite.

Cordialement
12
Troubleshooting / résolution des problèmes / Re : Réglage extrudeur smartalu 2016
« Dernier message par Lundev le 05 novembre, 2017, 05:34:09 pm »
Alors de ce que je lis je pense que c'est plus ta tête qui doit être bouchée.
J'ai eu personnellement un problème d'extruder mais avec une vielle version sans ressort pour ajuster la tension et je vais installer l'extruder de brunno: https://www.thingiverse.com/thing:1359717
Si ton moteur manque de puissance tu peux essayer de tourner la vis sur le stepper driver du moteur en question en faisant attention que le moteur ne fasse pas trop de bruit et ne chauffe pas trop. (le sens dépend du modèle de stepper driver).
13
Accessories/Accessoires / Re : SmartAlu : fanduct pour ventilateur radial
« Dernier message par Pascalds le 04 novembre, 2017, 08:08:54 pm »
Du coup en terminant le sujet je viens de voir ton message ici:
http://talk.smartfri.odns.fr/index.php?topic=1276.0

Et tu donnes une référence ventilo, donc j'ai trouvé, tu avais répondu à la question mais ailleurs.
En tous cas merci pour toutes ces pièces, tu es un sacré bosseur et tu fais plein de pièces utiles.
14
Troubleshooting / résolution des problèmes / Réglage extrudeur smartalu 2016
« Dernier message par Pascalds le 04 novembre, 2017, 08:06:49 pm »
J'ai fini récemment de monter la smartalu 2016 depuis un kit.
Elle fonctionne et imprime les pièces mais avec un petit souci d'extrudeur.

Le problème est que la poulie crantée sur le moteur pas à pas de l'extrudeur force pour pousser le fil dans le tube Téflon pour aller vers la tête, et il bloque; puis il force de nouveau et bloque et ainsi de suite; et ensuite ça passe, ça va bien dans la tête, puis ça recommence ça bloque et ça va bien et ça bloque, etc

J'ai bien sûr dévissé complètement le ressort de tension de l'extrudeur; et aussi dévissé la vis de fixation du coin pour permettre que le bras rose métallique pivote bien librement par le ressort de tension. En fait avant ça bloquait complètement et le fil n'avançait presque jamais, avant que je dévisse tout ça à fond, maintenant ça fait comme je disais: ça bloque puis débloque etc.

A l'impression on voit que parfois les couches sont partiellement manquantes, qu'en effet el fil n'a pas toujours coulé suffisamment (à cause du blocage).
J'ai même mis du fil de fer autour de l'extrudeur pour desserrer encore plus, aller contre le ressort de tension, en fait je suis à la limite où ensuite le fil n'avance plus car ça patine sur le galet de roulement lisse; plus assez de pression sur le fil. A cette limite, c'est là que j'obtiens ce que je disais: bloque, puis débloque et ainsi de suite.

Donc la question est: avez-vous rencontré ce souci?
Je pensais que peut être la carte de contrôle du moteur pas à pas était pas bien réglée pour donner le maximum de jus au moteur pour lui permettre de ne pas bloquer, mais je ne sais pas lé régler: un lien quelque part peut être? Ou alors ce n'est pas ça et vous avez une bonne idée. je suis preneur.

Je ferai une vidéo qui montre les blocages.
Je dirais que pour un extrudeur qui bloque chaque seconde, j'ai quand même presque toutes mes lignes présentes dans les objets imprimés; il ne manque presque rien. Alors est-ce aussi le Cura qui est mal réglé pour le flux (j'ai un flux à 100%) et envoie trop de fil et donc ça bloque car le fil ne peut pas sortir, ça envoie trop de fil vers la tête?

Bon voilà les idées qui me sont passées par la tête. Merci par avance pour un retour.
15
Accessories/Accessoires / Re : SmartAlu : fanduct pour ventilateur radial
« Dernier message par Pascalds le 04 novembre, 2017, 07:43:04 pm »
Bonjour BrunoBellamy

Me voici de retour sur les forums après un très long temps d'absences.
J'avais acheté une smartrapcore qui marche bien depuis, mais un peu fragile à mon goût, et à la fin d'été j'ai commandé un des derniers kits de smartalu 2016.

Après quelques aller-retours avec Serge pour l'envoi de matériel manquant dans le kit j'ai pu dernièrement (il y a une semaine) achever cette smartalu qui marche maintenant.
Enfin, j'ai quand même un petit souci dessus, mais je vais poser la question dans la section adaptée.

Je me suis intéressé à ton travail (je me suis servi de plusieurs de tes pièces pour ma smartrapcore) de colling. j'ai imprimé ta pièce:
https://www.thingiverse.com/thing:2262431

Mais le hic, c'est que j'ai acheté deux ventilateurs radiaux pour fixer dessus (un pour le cooling de la smartalu et l'autre pour ta pièce pour smartrapcore https://www.thingiverse.com/thing:1190481 ) et qu'en fait ces ventilateurs radiaux ne sont pas du tout les mêmes que les tiens, ni en terme de fixation ni de zone de sortie d'air. En fait comme tu précisais sur thingverse de prendre un radial 12V j'ai pensé que donc c'était du standard, mais non ça ne l'est pas.

J'ai acheté mes radiaux ici sur Reprap France et ça ne va pas du tout:
https://www.reprap-france.com/produit/1234568367-ventilateur-turbine-40x10mm-12v

Donc je voulais savoir où tu as acheté les tiens qui vont bien avec tes pièces, ou alors leur référence, car là je ne sais pas quoi mettre sur ta pièce (et j'ai deux radiaux que je revendrai sur ebay car je ne sais pas quoi en fait non plus).

Merci par avance pour ta future réponse.
16
Tuto, Tips and References / Re : Référence Marlin firmware
« Dernier message par ThierryLao le 03 novembre, 2017, 05:15:57 am »
salut
Quels type des drivers as tu ?
si tu as des 1/16emes  alors revoit les paramètres entré dans "Default Axis Steps Per Unit (steps/mm)"
au lieu de
#define DEFAULT_AXIS_STEPS_PER_UNIT   { 160, 160, 160, 308 }
j'ai
#define DEFAULT_AXIS_STEPS_PER_UNIT    {80,80,80,154}
17
Accessories/Accessoires / Re : Extrudeur Bowden à engrenage pour la SmartCore
« Dernier message par Lundev le 29 octobre, 2017, 04:08:14 pm »
Bonjour,
J'aimerais réaliser cette extruder mais je ne sais pas où me procurer le M8 hobbed bolt adapté. Le Hobbed bolt de RRW peut-il être installé sur cet extruder ?
Merci d'avance

Edit: J'en ai finalement trouver un avec la partie hobbed à 20 mm de la tête sur ebay:
http://www.ebay.fr/itm/3D-Drucker-Hobbed-Bolt-Printer-Bolts-Gregs-Wade-Extruder-Filament-Transport-M8-/172913420559?hash=item284271690f#shpCntId
J'attend la livraison et je vous fait un retour sur cet extruder dès que je l'ai testé.

Edit 2: J'ai installer l'extruder et il marche super bien, j'ai juste du augmenter les steps/mm à 1300 pour avoir une extrusion correcte.
 
18
Troubleshooting / résolution des problèmes / Re : Panique dans l'extrudeur
« Dernier message par alex65 le 28 octobre, 2017, 05:34:55 pm »
@lgjean : j'ai testé, pas de court circuit. Des mosfet de mauvaise qualité probablement, de nouveaux arrivent si jamais ça lâche.
@spyd : exactement, il y a tellement de paramètres ... j'hésite à passer à du matériel plus fiable. Emotion tech à Toulouse semble faire des produits de bonne qualité mais je n'aurai plus le même volume d'impression pour mes grandes maquettes.
19
idea box / Boite à idées / Re : Afficheur 128x64
« Dernier message par lgjean le 26 octobre, 2017, 07:45:39 pm »
Marlin 1.1.4 c'est noté, merci  8)
20
idea box / Boite à idées / Re : Afficheur 128x64
« Dernier message par louis2 le 26 octobre, 2017, 07:43:37 pm »
j'en ai un depuis un bail sur ma smartcore (genre 2 ans au moins). En fait c'est le premier truc que j'ai installé dessus.
Il a fonctionné sans aucun update du firmware à l'époque. Et il fonctionne toujours aujourd'hui avec marlin 1.1.4
Pages: 1 [2] 3 4 ... 10