Auteur Sujet: probleme depuis remplacement marlin  (Lu 94 fois)

Gus du 01

  • Newbie
  • *
  • Messages: 49
    • Voir le profil
probleme depuis remplacement marlin
« le: 10 avril, 2017, 11:44:27 am »
Salut tout le monde, j ai un petit souci j'ai du remplacer mon marlin dans l'arduino j'ai donc pris celui à jour sur github de smartfriendz avec la config smartcore
cependant je constate que depuis cette modification je n'est plus accès au commande M555 pour régler l'offset du Z depuis pronterface .
si quelqu’un a une idée ?
Merci

spyd

  • Global Moderator
  • *****
  • Messages: 1884
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re : probleme depuis remplacement marlin
« Réponse #1 le: 10 avril, 2017, 12:45:54 pm »
utilise la commande M851, exemple : M851 Z-1.50;
et pour le problème d'accent dans tes message, dans les paramètre du forum repasse l'interface en : en

c'est un soucis avec l'encodage.
« Modifié: 10 avril, 2017, 12:47:50 pm par spyd »
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

Gus du 01

  • Newbie
  • *
  • Messages: 49
    • Voir le profil
Re : [Résolu] probleme depuis remplacement marlin
« Réponse #2 le: 10 avril, 2017, 08:59:09 pm »
impeccable simple et efficace comme d'habitude, j'ai plus qu'a essayer ce soir.
merci Spyd  et bonne soirée