Auteur Sujet: Support hotend "Simple ONE" pour Smartrap ;)  (Lu 6558 fois)

wilka

  • Newbie
  • *
  • Messages: 27
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #30 le: 07 décembre, 2015, 11:24:59 am »
Oui cela fonctionne chez moi, ma plus longue impression pour l'instant est de 02h30 avec cette tête (donc peut etre pas assez pour avoir ton probleme).

Qu'appelles tu "Clog" ?

La seule difference entre celle que j'utilise est les plans est la hauteur que j'ai remonté de 1 mm (pour que le trou de la vis soit bien fermé) , normalement tu ne dois pas avoir de vide entre la base du pneufit et la tete .

Tu as les dimensions de ton pneufit (hauteur de la partie à visser), je peux essayer de l'adapter si besoin.


Sinon, Tu as bien monté ta All in One pour le diametre de ton fil avec les adaptateurs correspondants ?



 

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #31 le: 07 décembre, 2015, 04:02:27 pm »
De mon coté, le temps est variable mais c'est environ au bout de 10 minutes.
Par clog, je veux dire le bruit du bouchage de la tête ...un mélange de clogging et de clac de l'extrudeur qui n'arrive plus à faire avancer le fil !

C'est possible que j'ai un peu de vide entre la base du pneufit et la tête, mais je ne vois pas pourquoi ça poserait problème ... le fil est censé être rigide à cet entre est il est maintenu entre deux parties rigides non ?

Oui, j'ai bien tout monté comme il faut (en 1.75) et j'ai re-démonté pour vérifier qu'il n'y avait pas de plastique fondue entre les éléments (ça n'était pas le cas).

J'ai tourné le ventilateur de 90° de manière à évacuer l'air vers le coté (et non vers le support) ça semble un peu mieux (10/15 minutes d'impressions avant que ça claque contre 3 minutes et blocage complet) ...bref je vais continuer à chercher

spyd

  • Global Moderator
  • *****
  • Messages: 1944
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #32 le: 07 décembre, 2015, 04:22:25 pm »
ton ventilo est t'il dans le bon sens? souffle sur les ailettes et pas aspire, parce que j'ai eu le soucis avec ma S1.


Ton descriptif ressemble vraiment à problème de mauvais refroidissement.


ton ventilo est brancher ou pour l'alim?
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #33 le: 07 décembre, 2015, 04:50:27 pm »
Je vérifierais le sens du ventilateur ...c'est une chose qui peut effectivement arriver ! Mais de mémoire, j'avais vérifié deux fois avant de la mettre en place.
Je l'ai branché sur le 12V de la carte (comme sur ce schema https://c2.staticflickr.com/4/3874/14640455267_2b425acf77_b.jpg)

Le ventilateur fait un bruit bizarre (turbine ...mais comme il est petit ...et tourne vite ça pourrait se comprendre) mais surtout il fait des changements de régimes ...alors que la tension reste stable (environ 11.80V) et que ces changements de régime ne sont concomitant avec la chauffe de la tête ni du plateau ...

Bref, je vais probablement regarder encore ce soir ;)

Dommage que je ne puisse pas imprimer pour essayer de me faire un adaptateur vers du 40mm plutôt que du 25mm pour le ventilo !


spyd

  • Global Moderator
  • *****
  • Messages: 1944
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #34 le: 07 décembre, 2015, 05:26:31 pm »
ouep si il y a des variation de régime ça sent la mort du petit cheval quand même.
ceci ça expliquerais ton soucis, quand ca merde les premières ailettes sont chaudes? (gaffe à pas te cramer).



pour le branchement, j'ai tout raccordé à l'arrivée, sur le bornier 5A de l'alim, comme ça ça ne passe pas par la carte.



Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #35 le: 07 décembre, 2015, 05:37:15 pm »
Justement, je ne trouve pas que ce soit chaud quand je touche ... ca fait très "temperature ambiante"
Apres j'imprime avec du PLA/PHA en ce moment (je suis en train de finir la bobine) qui commence à se ramollir à 50/55°c.

Je vais passer sur un fil pur PLA pour voir si ça va mieux d'ailleurs ! Je pense que je vais tester sur le bornier de l'alim au cas ou !

spyd

  • Global Moderator
  • *****
  • Messages: 1944
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #36 le: 08 décembre, 2015, 06:43:02 am »
A noter que les tetes full métal sont plus exigeante en terme de qualité de filament.

J'ai pu passer avec ma huxley des filaments qui mon bien fait galerer avec la S1.
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #37 le: 08 décembre, 2015, 02:15:15 pm »
Est-ce que vous avez déjà entendu parler de l'"huilage" des tetes all-metal ?
(par exemple http://www.tobeca.fr/forums/topic/lubrification-des-hotends-full-metal/ ou http://www.dragonflydiy.com/2014/06/nozzle-seasoning.html)

Je pense que je vais essayer demain (pas eu le temps de me repencher dessus :() et je ferais un retour ...

oikos

  • Hero Member
  • *****
  • Messages: 731
    • Voir le profil
  • 3d printer: Smartrapcore Alu en caisson fermé + extraction
  • country/Pays: France
  • region/departement: Centre Alsace (68)
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #38 le: 08 décembre, 2015, 03:05:10 pm »
oui je l'ai fait pour ma S1 ... avec du W40 (astuce lu sur le forum reprap francophone)
Mes piéces sur Thingiverse: http://www.thingiverse.com/oikos/designs

spyd

  • Global Moderator
  • *****
  • Messages: 1944
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #39 le: 08 décembre, 2015, 03:11:29 pm »
Bien. Ça me permetra de repasser mes filaments pourri.
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

DenisG

  • Sr. Member
  • ****
  • Messages: 363
    • Voir le profil
  • 3d printer: SmartCore Alu
  • buying date: 2015
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #40 le: 08 décembre, 2015, 05:16:58 pm »
Oui je mets toujours un petit bout d'éponge ou de sopalin légèrement huilé autour du filament avant l'extrudeur.
Il y a plein de modèles de "filament oiler" sur thingiverse pour le faire tenir.
Ca lubrifie et ça enlève d'éventuelles petites poussières du filament.

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #41 le: 17 janvier, 2016, 10:04:53 pm »
Juste un petit retour !
Avec un ventilateur beaucoup plus gros (40mm) ca marche mieux !
Et l'huilage ...ne semble pas avoir fait du mal ;)

Wilka, par contre, je pense qu’intégrer deux écrous dans la plus grande des pièces permettrait de bien serrer sans risquer d’abîmer le plastique tout en permettant de serrer efficacement.

Par deux fois mon pneufit s'est détaché :s

wilka

  • Newbie
  • *
  • Messages: 27
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #42 le: 18 janvier, 2016, 10:49:41 am »
Oui bonne idée, en plus ça permettra des démontages plus souvent sans crainte d'avoir trop de jeu

Je vais modifier les plans pour intégrer les écrous.


lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #43 le: 20 janvier, 2016, 07:40:17 am »
Super :) Merci !
Je vais attends pour le re-imprimer alors !

lyscanthrope

  • Full Member
  • ***
  • Messages: 229
    • Voir le profil
Re : Support hotend "Simple ONE" pour Smartrap ;)
« Réponse #44 le: 02 février, 2016, 11:27:57 am »
hello Wilka,

Je n'arrive pas à convertir ton stl avec Freecad pour le modifier, tu l'as fait en openscad ? Est-ce que tu pourras donner la source pour que j'essaie de rajouter des ecrous ?

merci