Auteur Sujet: Premiers tests, premiers soucis :)  (Lu 5624 fois)

serge

  • project.init()
  • team smartfriendz
  • *****
  • Messages: 1483
    • Voir le profil
    • smartfriendz
Re: Premiers tests, premiers soucis :)
« Réponse #30 le: 08 janvier, 2015, 09:18:52 pm »
c'est clean.

il faut bien effectivement mettre en 1.75..  c'est bizarre que ca ne change pas. tu fais les bonnes manipulations.. il faut sauver la config en sortant, mais je crois qu'il l'indique clairement ?

BrunoBellamy

  • Hero Member
  • *****
  • Messages: 2058
    • Voir le profil
    • Bellaminettes Blog
Re: Premiers tests, premiers soucis :)
« Réponse #31 le: 08 janvier, 2015, 11:08:46 pm »
Un truc peut-être tout bête (ça m'est arrivé d'oublier ! ;)) : quand on a fini de configurer Slic3r depuis Repetier-host, et qu'on a bien soigneusement sauvegardé, il faut bien entendu s'assurer que c'est bien cette config là que Slic3r va utiliser quand il sera appelé par Repetier-host. Pour cela, il faut sélectionner la bonne config pour chaque rubrique (print settings, printer settings et filament settings) une fois qu'on est revenu dans Repetier-host… Cf. capture ci-dessous (dans mon cas, version 0.56 parce que c'est sur un Mac) :


iMatt

  • Newbie
  • *
  • Messages: 25
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #32 le: 09 janvier, 2015, 01:23:11 am »
Super merci à vous, j'ai pu imprimer ma première pièce qui tient la route :)

L'erreur venait bien des profiles smartrap qui manquaient pour "Printer Settings" et "Extruder 1".
Lorsque j'avais importé la config j'avais seulement enregistré le 1er onglet, au temps pour moi  ::)

J'ai quand même eu deux problèmes avec le "Start G-code" de la config smartrap (huxley pour moi il me semble)  :
- le offset Z n'était pas pris en compte (tête qui est sur le end z à l'impression)
- la smartrap démarre sur X0 Y0 Z0, ce qui chez moi correspond au clip qui tient la vitre.

Ces deux problèmes ont été réglés en remettant le "Start G-code" dispo par défaut :

G28 ; home all axes
G1 Z5 F5000 ; lift nozzle

Malheureusement, après mon premier succès j'ai essayé quelques pièces simples (cube, tetrahèdre), et là à partir d'un certain niveau des boules se forment, la pièce qui avait parfaitement commencée est bousillée. Je ferai d'autres essais et je vous tiendrai au courant, merci encore et bonne nuit.

iMatt

  • Newbie
  • *
  • Messages: 25
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #33 le: 12 janvier, 2015, 01:10:17 pm »
Bonjour,

Après un week-end riche en expériences 3D, voici des nouvelles.

Je suis passé par quelques problèmes:
- Je me suis battu avec l'extrudeur pour qu'ils fonctionnent au mieux, mais le filament ripe encore de temps en temps, je pense qu'il faudra que je trouve des meilleurs ressorts.
- La sonde de température a généré beaucoup de déconnexions, il s'est avéré que les câbles au niveau de la tête chauffante n'étaient pas bien en contact (un morceau de fil dépassait de l'isolant au niveau de la tête). J'ai pu réparer ça mais je met l'info pour Serge au cas où ça pourrait lui être utile.

La qualité d'impression est vraiment pas mal, mais dès que j'imprime des pièces un peu trop grandes (je me suis lancé dans ce support: http://www.thingiverse.com/thing:508896 ), la pièce en cours d'impression fini par ne plus adhérer assez à la vitre et donc glisse au passage de la tête, ma pièce est fichue.

D'après les infos que j'ai trouvées il faut bien nettoyer la vitre avec du produit lave vitre et utiliser un chiffon qui ne peluche pas. Fait et refait, j'ai clairement un problème d'adhérence. J'ai aussi essayé de nettoyer la vitre avec du dissolvant de verni à ongle (contient de l'acétone), mais ça ne change rien.

Avez-vous eu une piste ? Pour rappel j'utilise du PLA 1.75mm Filo3D.

Merci d'avance et bonne semaine à tous.

iMatt

  • Newbie
  • *
  • Messages: 25
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #34 le: 12 janvier, 2015, 01:12:12 pm »
Bon ben je découvre la réponse ici: http://smartraptalk.smartfriendz.com/index.php?topic=299.0

Au temps pour moi  ;D

yome

  • Jr. Member
  • **
  • Messages: 66
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #35 le: 12 janvier, 2015, 01:14:18 pm »
Verifie la hauteur de ta première couche: il faut bien l'écraser.
Est ce que tu met de la colle (uhu, à bois, laque .....)?

yome

iMatt

  • Newbie
  • *
  • Messages: 25
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #36 le: 12 janvier, 2015, 01:16:39 pm »
Oui elle est bien écrasé, une fois la pièce retirée le dessous et parfaitement lisse.

Je viens de voir la technique de la colle, je vais essayé ça.

Merci beaucoup :)

spyd

  • Global Moderator
  • *****
  • Messages: 1824
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re: Premiers tests, premiers soucis :)
« Réponse #37 le: 12 janvier, 2015, 01:56:51 pm »
Il y a un topic dédié dans la section tuto, tips et référence : http://smartraptalk.smartfriendz.com/index.php?topic=194.0


Du coup je me dis que cette section n'est pas asser visible, des idée de nom, ou autre pour la mettre en avant?


Ceci dit l’existence du wiki finira par rendre sa visibilité secondaire.




Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

Robin

  • team smartfriendz
  • *****
  • Messages: 225
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #38 le: 13 janvier, 2015, 12:28:36 pm »
Bonjour,

Je me permet un petit conseil, il faudrait que tu ventile le plus possible l'arduino et la ramp en effet hier par manque de ventillation un de mes pollolu a malheureusement grillé ( chance dans mon malheur l'impression était finit elle faisait un home ). Donc un petit ventilateur en 20*20 ou 40*40 est vraiment le bienvenue. Pour ma part j'imprime un pièce pour tenir ce fameux ventilateur dès que je reçois mon nouveau pollolu.

spyd

  • Global Moderator
  • *****
  • Messages: 1824
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re: Premiers tests, premiers soucis :)
« Réponse #39 le: 13 janvier, 2015, 01:24:16 pm »
Moi aussi j'ai fini par ventiler.


Un bon gros 120mm de pc placer dans l'axe ramp -- moteurs et fixer sur la tranche de la planche support.
Je l'ai directement brancher sur l'arriver d'alim 12v.


Du coup des que c'est alimenté en puissance, ça ventile.
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

iMatt

  • Newbie
  • *
  • Messages: 25
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #40 le: 13 janvier, 2015, 01:26:21 pm »
J'ai fait un essai hier, très fort la GG (Grounding Glue) avec 1/3 de colle à bois et 2/3 d'eau, tellement fort que je ne mettrai que quelques bandes la prochaine fois :)

@spyd Merci pour le nouveau wiki et tout ton travail de qualité, c'est vrai que la documentation est un peu éparpillée (le site Smartfriendz FR + EN, site reprap, forum, wiki). Je pense qu'il faudra regrouper un peu toutes ces infos (dans le wiki?), et mettre en place un fil conducteur pour les petits nouveaux comme moi, du genre :

  • Assemblage de la smartrap (x étapes)
  • Installation du logiciel (par OS)
  • Connexion et premiers tests
  • Préparation (autolevel, GG, etc.)
  • Première impression
  • Calibration (pièces de calibration à imprimer, paramètres, astuces, etc.)

Ce n'est qu'une idée de structure, et rien n'empêche de renvoyer les gens vers des pages externes pour ne pas tout devoir ré-écrire tout de suite. Si je peux t'aider pour faire une section ce sera avec plaisir, histoire de vous donner un coup de main en retour (pour info je suis développeur web).

Le plus gros problème à gérer, il me semble, c'est l'évolution de la smartrap et donc le guide qui doit sans cesse évoluer (on le voit sur la documentation du site, la doc de certaines versions est incomplète). Peux-être avoir la documentation sur un dépôt GIT, la mettre à jour pour chaque nouvelle version de la smartrap mais toujours laisser les anciennes versions consultables en ligne.

Merci @Robiscube pour l'info, mieux vaut prévenir que guérir je vais voir ça (le STL de la pièce que tu vas imprimer m'intéresse :)

spyd

  • Global Moderator
  • *****
  • Messages: 1824
    • Voir le profil
  • 3d printer: smartrapcore alu
  • buying date: décembre 2015
  • country/Pays: France
  • region/departement: haute-savoie 74
Re: Premiers tests, premiers soucis :)
« Réponse #41 le: 13 janvier, 2015, 01:50:39 pm »
Alors là je suis pas sur d'avoir fait le plus gros sur le wiki, loin de là, serge, nrv005, oikos, fpp et brunobellamy on contribuer au wiki, en particulier les 3 derniers qui on fait un tres gros boulot en fin de semaine et ce we.

Comme le wiki est récent y'a pas encore beaucoup de contributeurs, mais toute la communauté peu y participer.


Pour l'admin forum, là c'est totalement intéressé, comme çà j'ai pas besoin d'attendre pour une modif, et ça libère Serge pour bosser sur le développement XD.

On vas amélioré et faire grandir tout ça au fur et à mesure et avec l'aide de tout le monde, çà aura le mérite d'aller plus vite et de mettre le doigt sur les difficultés du débutant qu'on ne vois plus avec l'habitude.
Branchement du ventilo de tête sur le bornier d'alim = HOTEND bien ventillée!!!!!

My thingiverse : http://www.thingiverse.com/spyd6/designs
powerfull tools, free and privacy friendly : https://framasoft.org/[/url

Robin

  • team smartfriendz
  • *****
  • Messages: 225
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #42 le: 18 janvier, 2015, 05:34:05 pm »
Je pense imprimer celui ci http://www.thingiverse.com/thing:145946.
Encore un petit conseil si tu me le permet, je viens d'ajouter le support de Fred_replicant disponible ici http://smartraptalk.smartfriendz.com/index.php?topic=242.0 ( tout en bas ). Après si comme moi tu n'as pas de vis suffisamment longue en 3mm tu peux utilisé celle de bas c'est un peu la lutte ( faut vissé les deux vis petit a petit ) mais sa tiens pas mal et les pièces sont vraiment beaucoup plus belle les ponts sont aussi beaucoup plus net.

Fred_replicant

  • Hero Member
  • *****
  • Messages: 833
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #43 le: 18 janvier, 2015, 06:42:55 pm »
Oui moi, je l'ai visé des deux cotés, avec une vis de chaque coté.
Des longues en 3mm c'est pas trouvable. Maintenant j'ai acheté de la tige filetée de 3mm (ça coute moins d'un euro)
Smartrap Orange V 0.4.9.2 Jheadlite 0.35 GT2
(mais bon, je vais la démonter ....snif)

CORE 50X50 Fred_Design

Robin

  • team smartfriendz
  • *****
  • Messages: 225
    • Voir le profil
Re: Premiers tests, premiers soucis :)
« Réponse #44 le: 18 janvier, 2015, 06:50:57 pm »
Oh c'est bête sa ! je rajoute sur ma liste de course ^^