Auteur Sujet: Un nouveau Z sans porte-à-faux  (Lu 11233 fois)

Lundev

  • Sr. Member
  • ****
  • Messages: 276
    • Voir le profil
  • 3d printer: SmartrapCore Bois
  • buying date: mai 2015
Re : Un nouveau Z sans porte-à-faux
« Réponse #195 le: 28 juin, 2017, 04:55:20 pm »
Ok j'ai fait des test à vide aucun problème c'est un problème de poids. J'avais récupéré un bout d'étagère de meuble ikéa de 1,7 cm d'épaisseur et il pèse 780 g auquel j'y ajoutais le plateau en verre pour un total de 1,15 Kg. Je vais essayer de me procurer du contreplaqué du coup.

BrunoBellamy

  • Hero Member
  • *****
  • Messages: 2099
    • Voir le profil
    • Bellaminettes Blog
Re : Un nouveau Z sans porte-à-faux
« Réponse #196 le: 28 juin, 2017, 05:01:58 pm »
Ahah !!!  ;D

Oui, là, en effet, le diagnostic est simple : c'est un très ordinaire excès d'ambition… ;)

Lundev

  • Sr. Member
  • ****
  • Messages: 276
    • Voir le profil
  • 3d printer: SmartrapCore Bois
  • buying date: mai 2015
Re : Un nouveau Z sans porte-à-faux
« Réponse #197 le: 16 juillet, 2017, 05:36:56 pm »
Alors j'ai remplacé mon bout d'étagère par une planche de contreplaqué de 280g, le problème persiste  quand le plateau est proche de la hotend (et le tendeur de courroie loin du moteur). Le moteur patine quand la tension de la courroie auprès du moteur diminue. J'ai remarqué que certains d'entre vous avez un roulement supplémentaire à coter du moteur que je n'ai pas (photo jointe).
La tension du moteur est de 0.7 V.

edit: Ce qui ce passe précisément quand le plateau est proche de la hotend: le moteur tourne mais n’entraîne pas la courroie.
« Modifié: 16 juillet, 2017, 05:57:06 pm par Lundev »

BrunoBellamy

  • Hero Member
  • *****
  • Messages: 2099
    • Voir le profil
    • Bellaminettes Blog
Re : Un nouveau Z sans porte-à-faux
« Réponse #198 le: 16 juillet, 2017, 09:17:02 pm »
Regarde bien ce qui se passe quand le moteur tourne mais que la courroie ne bouge pas. Est-ce que les dents de la roue crantée dérapent sur la courroie ou est-ce que c'est la roue crantée qui ne tourne pas ? Parce que dans le second cas, c'est peut-être simplement la fixation (avec une vis sans tête) de la roue crantée sur l'axe du moteur qui est insuffisante, auquel cas il suffit de recaler et bien visser cette roue, ça résoudra peut-être le problème.

Une astuce : marquer un trait de feutre sur la roue crantée. Quand le moteur tourne et que l'axe glisse dans la roue, du coup ça se voit.

Lundev

  • Sr. Member
  • ****
  • Messages: 276
    • Voir le profil
  • 3d printer: SmartrapCore Bois
  • buying date: mai 2015
Re : Un nouveau Z sans porte-à-faux
« Réponse #199 le: 16 juillet, 2017, 09:31:57 pm »
C'est les dents de la roue cranté qui dérapent sur la courroie. La roue cranté ne dérape qu'a partir d'une hauteur de plateau fixé, en dessous le plateau se déplace normalement, au niveau de cette hauteur la roue dérape.

BrunoBellamy

  • Hero Member
  • *****
  • Messages: 2099
    • Voir le profil
    • Bellaminettes Blog
Re : Un nouveau Z sans porte-à-faux
« Réponse #200 le: 16 juillet, 2017, 09:39:11 pm »
Ah oui, donc c'est bien un problème de tension de la courroie…
Bah je crois qu'il faut la re-tendre, je vois que ça. ;)

Ou vérifier qu'elle n'est pas coincée quelque part !

Lundev

  • Sr. Member
  • ****
  • Messages: 276
    • Voir le profil
  • 3d printer: SmartrapCore Bois
  • buying date: mai 2015
Re : Un nouveau Z sans porte-à-faux
« Réponse #201 le: 17 juillet, 2017, 06:16:39 pm »
J'ai retendu la courroie mais je trouvais que même à vide les supports plateau ne coulissait pas de manière fluide, je me suis rappeler de ce que j'avais entendu d'une vidéo youtube il y a quelques temps qui m'avais étonné: avec une pièce imprimé en 3d 2 roulement linéaire côte à cote à cause de tolérance. Du coup j'en ai retiré un sur chaque support et c'est beaucoup plus fluide !
J'ai pu réimprimer sans problèmes ;)
Mes roulements linéaires ne sont peut être un problème ou besoin de lubrification vu qu'il y a 2 roulements linéaire aligné sur tout les axes de la smartrap ...

BrunoBellamy

  • Hero Member
  • *****
  • Messages: 2099
    • Voir le profil
    • Bellaminettes Blog
Re : Un nouveau Z sans porte-à-faux
« Réponse #202 le: 17 juillet, 2017, 06:36:27 pm »
Bon ben logiquement c'était bien là que ça coinçait… :)

Les roulements linéaires c'est évidemment très utile pour bien garder tout le bazar aligné sur l'axe décrit par les tiges métalliques, mais à condition que, justement, ça roule bien !!!

Il peut y avoir plusieurs causes : la pièce imprimée qui maintient les axes en place peut être légèrement tordue, et décaler un roulement par rapport à l'autre. Comme ces trucs sont en principe super précis, le moindre décalage crée une grosse friction, et donc possiblement de quoi bloquer le mouvement. Il peut aussi y avoir un défaut sur la tige métallique elle-même : une rayure, ou je ne sais quoi. Enlever un roulement n'enlève pas le défaut de la tige, mais comme il y a moins de surface de roulement exposée au défaut, ben ça glisse mieux globalement. Et puis le roulement peut être défectueux : c'est souvent de la fabrication chinoise en très grande série (je n'ose pas imaginer, par exemple, le niveau actuel de production de roulement type 608 qu'on trouve dans les "hand spinners" avec lesquels jouent tous les gamins !), et si une des petites billes à l'intérieur du roulement a décidé de faire un caprice, ça peut coincer méchamment. Ça peut aussi être un défaut résultant d'une fausse manip : au moment d'insérer la tige métallique dans les roulements linéaires, ça peut arriver qu'on ne le tienne pas tout à fait droit, et que ça accroche une petite bille au passage. Ça m'est arrivé… Quand j'ai vu des micro-billes tomber du roulement, je me suis douté que ça n'allait pas tourner très rond là-dedans. ;)

Content que ton problème soit résolu en tout cas… Amuse-toi bien ! :)